Financeit Canada 2-Factor Authentication Outage
Incident Report for FinanceIt Canada Inc.
Resolved
This incident has now been resolved.
Posted Feb 26, 2021 - 12:27 EST
Monitoring
Our upstream provider indicated that the issue is underway of being resolved. We have also not seen much 2FA errors in the past 30 minutes and users are generally able to receive their sms codes now. We will continue to monitor the issue and post updates as they come.
Posted Feb 26, 2021 - 11:36 EST
Identified
Please note that our upstream provider for 2-Factor Authentication is experiencing an outage. As a result, users that have 2FA enabled are not able to login. We will continue to monitor the situation and will post an update in 30 minutes or sooner.
Posted Feb 26, 2021 - 09:36 EST
This incident affected: Financeit Platform.