Increased Error Rates
Incident Report for FinanceIt Canada Inc.
Resolved
This incident has been resolved.
Posted Jan 12, 2021 - 12:42 EST
Update
We are continuing to monitor for any further issues.
Posted Jan 12, 2021 - 11:44 EST
Monitoring
We have detected increased error rates on some internal services that we are now working to restart.
Currently we have confirmed an impact to the following actions:

* Generate Payout Statements
* Create Recovery Arrangements
* Make Payments via Admin or Borrower Portal
* Upload Documents
Posted Jan 12, 2021 - 11:37 EST
This incident affected: Financeit Platform.