Financeit Canada SMS 2-Factor Authentication Degradation
Incident Report for FinanceIt Canada Inc.
Resolved
The incident has now been resolved. Thank you for your patience.
Posted Nov 26, 2021 - 13:10 EST
Monitoring
We have switched to our back up SMS Provider 30 minutes ago and we are monitoring the results. Thanks for your patience.
Posted Nov 26, 2021 - 10:27 EST
Identified
Please note that our upstream provider for SMS (text messaging) 2-Factor Authentication is experiencing a service degradation for users on the Rogers and Telus networks. As a result, there may be a delay in receiving second factor authentication codes when trying to login. We will continue to monitor the situation and will post an update once the issue has been resolved.
Posted Nov 26, 2021 - 09:24 EST
This incident affected: Financeit Platform.