Elevated Errors on the Borrower Portal
Incident Report for FinanceIt Canada Inc.
Resolved
This incident has been resolved.
Posted Dec 09, 2024 - 10:12 EST
Update
This issue has now been resolved. Thank you for your patience.
Posted Dec 09, 2024 - 10:12 EST
Monitoring
A fix has been implemented and we are currently monitoring the performance
Posted Dec 09, 2024 - 10:08 EST
Investigating
We are currently investigating an increased number of API errors affecting our borrower portal. We will provide an update as soon as possible.
Posted Dec 09, 2024 - 10:06 EST
This incident affected: Financeit Platform.